2013-01-17から1日間の記事一覧

rails3.2でtwitter-bootstrap

rails3.2にtwitter-bootstrapをのせてみたのでメモ。 twitter-bootstrap導入 Gemfileに以下を追記。 gem 'less-rails' gem 'twitter-bootstrap-rails'んでbundle install。'less-rails'をインストールしないとbootstrapのlessが解釈できないようでエラーが出…